Skip to main content
Published: July 28 2005, 12:08:00 PMUpdated: November 28 2020, 1:28:03 PM

What versions of Java and Axis can I use with the SDK for Java?

The eBay SDK for Java can be built only with the following:

* Apache Axis 1.1 (bundled with the SDK)


* Java J2SDK 1.4.x

* Java J2SDK 1.5.x 


 

How well did this answer your question?
Answers others found helpful